RSS Feed
Latest Updates
Feb
14
Asentia Release 1.11
Posted by Jessica D'Apice on 14 February 2018 10:33 AM

Asentia Release 1.11

 

New Features:

  • Added mini-analytic dashboards to user, course, learning path, and content package grids to display aggregate data about those objects.
  • Added an “online” indicator to users in the user grid to allow an administrator to determine whether a user is currently logged into the system.
  • Added “Supervisor” field to transcript reports.
  • Added the ability to query “enrolled” or “waitlist” users in ILT transcript reports.
  • Added the ability to re-zip and download content packages.

Changes:

  • Modified the Administrator Menu to display administrator options in a more workflow friendly layout.
  • Moved User Field Configuration to the System category of the Administrator Menu.
  • Modified object listing grids to display more information about an object as well as provide shortcut buttons to more commonly used functions of an object.

Bug Fixes:

  • Fixed an issue in Quiz/Survey packages where the exit button on the Quiz/Survey does not exit properly.
  • Fixed an issue where placeholders used in Email Notifications are automatically appended to the end of the text as opposed to where the cursor is.
  • Fixed an issue on the User Enrollment Activity Page where entering a score less than 100 rounds the score to either 0 or 1.
  • Fixed an issue where only one report filter could be added to a report in IE11.
  • Fixed an issue with downloading calendar files in IE11.
  • Fixed an issue with updating completion status of a user’s enrollment in IE11.

Read more »



Feb
2
Server Requirements for Inquisiq Installation Updated
Posted by Jessica D'Apice on 02 February 2018 12:18 PM

*As of January 2018, Inquisiq's minimum server requirements have changed. Any installations/upgrades from version 5.0.17.5 onward will adhere to these requirements.*

Note that you may install the Inquisiq™ application and your database software on the same or different servers. If you install them on the same server, then be sure that the server meets the minimum (or recommended) requirements listed below and the minimum (or recommended) requirements of your database software as well as a reasonable buffer (i.e. running both on the same server that only meets the minimum requirements of one may not have enough resources to run both).

Applies To:

Inquisiq LMS Version 5.0.17.5 and later.

Minimum Supported:

  • Dual Processor @ 2.0 GHz
  • 4 GB RAM
  • .NET Framework 3.5 Service Pack 1
  • Microsoft Windows Server 2008 R2 (x64) (Standard Edition)
  • Internet Information Services (IIS) 7.x
  • Microsoft SQL Server 2008 R2 w/Service Pack 2 (Workgroup Edition)

 Recommended:

  • Dual Processor @ 2.0 GHz or higher
  • 8 GB RAM
  • .NET Framework 3.5 Service Pack 1
  • Microsoft Windows Server 2012 R2 (x64) or later (Standard Edition or higher)
  • Internet Information Services (IIS) 7.x
  • Microsoft SQL Server 2014 or later (Standard Edition or higher)

Other Required Software and Services:

  • SMTP Service running or access to an SMTP server (for email capability)

Important Notes:

  • Inquisiq is not supported on 32-bit Server Operating Systems.
  • Inquisiq is not supported in shared server environments (such as those running Plesk, CPanel or other control panel management software).
  • Due to the "virtual site" capability of Inquisiq and its domain name based routing, it must be installed in the root folder of its own website on a dedicated IP unless otherwise recommended by technical staff.

Browser Requirements:

No more security alerts, plug-in installs or help desk calls because Inquisiq LMS has been designed with compatibility in mind. The latest browsers have converged on the XHTML standard allowing Inquisiq LMS to be universally accessible by both PC and Macintosh clients. In addition, our unique approach to the server communication issue has allowed us to avoid browser plug-ins that so often cause implementation problems in highly-secured client-server environments.

  • Google Chrome
  • FireFox
  • Microsoft Internet Explorer 10 - 11
  • Microsoft Edge
  • Safari 10 (OS X/macOS)

Important Notes:

Content that you load into the Inquisiq LMS may have additional requirements not listed here. Be sure to check the requirements of your authoring tool or with your content developer.


Read more »



Dec
7
Asentia Release 1.10.5
Posted by Jessica D'Apice on 07 December 2017 05:04 PM

Asentia Release 1.10.5

New Features:

  • Added a searchable “documents widget” to the dashboard that allows a user to search the system for documents they have access to. These documents consist of files attached to Groups/Communities the user is a member of, materials for Courses/Learning Paths the user is enrolled in, and materials marked as public for Courses/Learning Paths.
  • Added the ability to run reports on Certifications.
  • Added the ability to attach files to user profiles.
  • Added an email notification for “Message Center” message received.
  • Added the ability for portals with more than one language installed to detect the user’s preferred browser language and automatically switch to that language.

Changes:

  • Modified the Administrator Menu to open on rollover instead of on click.
  • Modified the User Registration and User Modify pages to display in sections instead of tabs for user data.
  • Moved User Field Configuration from Users & Groups to System menu.
  • Modified the Role Manager permission so that it controls access to assigning roles, in addition to creating/modifying them. Prior to this release, the ability to assign roles was under the User and Group Manager permissions. The Role Manager permission was also modified to only be assigned to the built-in “System Administrator” role.
  • Added the ability to remove avatars from Users, Groups, Courses, and Learning Paths.
  • Added the ability to duplicate ILT sessions.
  • Added the ability to have more than one “organizer account” for GTM, GTT, GTW, and WebEx integrated ILT sessions.

Bug Fixes:

  • Fixed an issue with some Activity Data records being duplicated upon import.
  • Fixed an issue with sort order in Pending User Registration and Pending Enrollment widgets.

Read more »



Nov
15
Changes to Flash Settings in Chrome 62
Posted by Jessica D'Apice on 15 November 2017 12:19 PM
Chrome is making it harder to run Flash. In Chrome 62, you either have to enable or disable Flash completely, or have to allow Flash per website.
 
To enable/disable Flash in Chrome:
  1. Click the menu option in the top right corner of the Chrome window (three dots aligned vertically).
  2. In the drop-down, click "Settings."
  3. Scroll down to the bottom of the page and click "Advanced Settings."
  4. Click "Content Settings."
  5. Click "Flash."

Turn "Block sites from running Flash" OFF to ENABLE Flash.

Turn "Block sites from running Flash" ON to DISABLE Flash.

 
To allow Flash for individual websites:
  1. In Chrome's Flash settings, enable "Ask first".
  2. Go to the Flash website.
  3. Click "green lock" icon or "i in circle" icon at the left side of address bar.
  4. In the menu, choose "Always allow on this site" for Flash.
  5. Reload.
If the content contains Flash plugins smaller than 400px x 300px, they will always be blocked. You will need to click the "plugin blocked" icon in top right corner and click "run all plugins this time".
 
*****

Something rather important worth mentioning, all browsers will stop supporting Flash altogether by then end of 2020, as announced by Adobe themselves: https://blogs.adobe.com/conversations/2017/07/adobe-flash-update.html 

Flash has long been known for its instability and security issues. With the introduction of HTML5 as a more secure mark-up language for structuring and presenting content on the internet and its subsequent rise in popularity, HTML5 is being chosen over Flash as the preferred content delivery method, and Flash is being phased out.

We highly recommend that you start preparing now. You will need to start re-publishing your courses to HTML5. You have until the end of 2020, but having a head start is better than having to scramble to re-publish all of your courses at the end of 2020. Republishing your courses, depending on your library size, may take time, but it will be well worth it as the movement away from Flash becomes permanent and widespread.


Read more »



Nov
15
Upgrade to Inquisiq 5.0.17.1 Now!
Posted by Jessica D'Apice on 15 November 2017 11:07 AM

Hey Inquisiq Family! Great news!

The newest release of Inquisiq is now available to our installed clients!

Go to http://support.icslearninggroup.com and put in a ticket to request the upgrade now!

 

Here are some of the exciting new features and fixes that you can expect in the new version of the system…

 

New Features:

  • New Icons and Interface:
    • Mobile Responsive
    • Brief Analytics
    • Dashboards
    • Better workflow
  • Added security questions for password resets to secure user accounts.
  • Added requirement for users to enter their existing password before changing their password.
  • Added feature that locks user accounts after a specified number of failed logins.
  • Interactive development environment for CSS/Style Sheets - auto-complete suggestions, elements collapsable, color-coding, detailed error reporting

Changes:

  • Changed Reset Password feature to send a reset link to user, rather than new clear text password. Reset link subject to new Security Answers feature.

Bug Fixes:

  • Fixed bug where entering quotation marks in quiz/survey answer choices corrupted the quiz.
  • Certificates no longer display a dynamic label if there is no data present for that label.
  • Added missing translations.
  • Added validation for inputs that require numbers in the Reports section.
  • Fixed issue where certificates with certain names become encoded on the page.
  • Fixed Vulnerabilities for XSS, X-Frame, CSRF and others based on WebInspect and other security scans.

 

Talk to you soon!

 

Best,

Inquisiq Support Team


Read more »