Knowledgebase: For Learners
GUIDE: Minimum Device Requirements for Inquisiq Users
Posted by Heather Zauner on 11 May 2016 01:44 PM

Here are the recommended specifications for Inquisiq users:
- Supported Browsers:
• Internet Explorer 9 - 11
• Firefox 2.x or higher
• Google Chrome
• Safari 1.x or higher
• Microsoft Edge

Outlined in the System Compatibility Test (located in the LMS footer):
- Cookies allowed
- JavaScript enabled
- .JS files allowed
- Frames enabled
- Popup Blocker disabled
- Referrers allowed

Also, it is important to note the minimum requirements established by the authoring tool and version used to build your lessons will absolutely play a part in the learner's viewing capabilities.

We currently do not have a formal document stating which iOS versions are compatible with Inquisiq, however users have successfully launched lessons on ipads and iphones with iOS 7 through iOS 10.1.1. The first step will always be your content and whether or not the lessons are coded for mobile output (HTML5). Below are two knowledgebase articles regarding launching lessons on iOS devices:

http://support.icslearninggroup.com/index.php?/Knowledgebase/Article/View/96/0/exit-buttons-do-not-work-on-ios-8-devices
http://support.icslearninggroup.com/index.php?/Knowledgebase/Article/View/97/0/lessons-do-not-launch-on-ios-7-or-greater-devices

Please note that Google Chrome is currently not compatible with Inquisiq on mobile devices. Internet speed required to view lessons will vary depending on the size of the lesson. Best practices would be to keep lesson sizes small in order to ensure users with slow internet can view the lesson successfully. Please refer to the blog post below for lesson size recommendations:

http://www.inquisiqr4.com/size-matters/

(0 vote(s))
Helpful
Not helpful