Knowledgebase: For Administrators
Minimum Browser Requirements for Inquisiq SaaS Users
Posted by Jessica D'Apice on 11 June 2018 01:56 PM

Updated by Jessica D'Apice on 4 September 2018 at 9:25 AM

Inquisiq users of portals on the Inquisiq SaaS system will need to use one of the following browsers:

  • Google Chrome 49 or higher
  • Firefox 31 or higher
  • Internet Explorer 11 or higher
  • Microsoft Edge
  • Safari 6 or higher
  • iOS 6 or higher

Additional settings to check for (outlined in the System Compatibility Test located in the Inquisiq footer):

  • Cookies allowed
  • JavaScript enabled
  • .JS files allowed
  • Frames enabled
  • Popup Blocker disabled
  • Referrers allowed

Also, it is important to note the minimum requirements established by the authoring tool and version used to build your lessons will absolutely play a part in the learner's viewing capabilities.

Inquisiq is not supported on thin browsers/environments (for example, on Citrix machines) because of their stripped-down nature. Generally speaking, thin clients are not fully functional browsers and may be missing components required to communicate properly with the Inquisiq SCORM API.

(0 vote(s))
Helpful
Not helpful