TROUBLESHOOTING: CDO.Message or clsEmail.asp Error
Posted by Brian Kleeman on 15 August 2006 02:20 PM

Symptom:

When attempting to send email, the LMS displays one of the following (or similar) errors:



CDO.Message.1 error '80040213'

The transport failed to connect to the server.



error '8004020f'

/_lib/clsEmail.asp, line 156



error '80040201'

/_lib/clsEmail.asp, line 156


Cause:


The LMS is unable to access the SMTP service on the server due to one or more of the following reasons:

    • The SMTP service is not running.

    • The SMTP service is blocking itself (the server) from relaying.



Background:

In order for the LMS to send email using the SMTP service, the service must be running and allowing itself (the server) to relay messages. Relaying is, by default, globally dis-allowed so you must specifically permit it.

Resolution:

Make sure the SMTP service is running

Allow the server to relay through itself:



  1. Open IIS
  2. Expand the local computer tree
  3. Right-click on the Default SMTP Virtual Server and select Properties
  4. Click on the Access tab
  5. Click on the Relay button
  6. Make sure Only the list below is selected.
  7. Click Add...
  8. Enter 127.0.0.1 and click OK throughout all windows to apply the setting.

 

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