Knowledgebase: For Administrators
Icons Do Not Display in Google Chrome
Posted by Heather Zauner on 30 May 2013 12:44 PM

Symptom:

Several icons do not display or appear in Inquisiq when using Google Chrome.  

Cause:

The Google Chrome application, "AdBlock," is preventing the icons from displaying correctly.

Applies To:

Google Chrome

Background:

By selecting the option, "Don't run on pages on this domain" in the AdBlock application, the icons will display correctly.

Resolution:

Select "Don't run on pages on this domain" in the AdBlock application:

  1. Open Google Chrome.
  2. Click the "AdBlock" icon (red stop sign with a hand at its center).
  3. Click "Don't run on pages on this domain."
  4. Log into your Inquisiq R3 LMS.
  5. Verify that all of the icons are visible.
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