Knowledgebase: For Learners
TROUBLESHOOTING: Lessons Do Not Launch on iOS 7 or Greater Devices
Posted by Heather Zauner on 13 October 2014 02:43 PM

Symptom:

Lessons appear to be loading for an extended time period, but never launch successfully.  

Cause:

The Safari pop-up blocker is preventing the lesson from launching.

Applies To:

iOS 7 - iOS 8.0.0 devices and Safari.

Background:

By disabling the "Block Pop-ups" option in your Safari browser settings, the lesson will launch successfully. Apple added additional security and removed certain features that Inquisiq relies on in order to launch content. 

Resolution:

Disable the "Block Pop-ups" option in your Safari settings on all iOS 7+ devices (iPads and iPhones):

  1. Open Settings on your iPad or iPhone.
  2. Select the Safari browser.
  3. Disable the "Block Pop-ups" option.
  4. Log into your Inquisiq LMS.
  5. Launch a lesson on your iPad or iPhone (please note that it may take a few moments to load).
  6. Select "Allow" when a pop-up window appears indicating that "This site is attempting to open a pop-up window."
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