RSS Feed
News
Feb
19
ATTN: Inquisiq Remote Installations - Authorize.net Changes
Posted by Jessica D'Apice on 19 February 2018 08:12 AM

If you…

  • are using Inquisiq installed remotely on your own server
  • have integrated your Authorize.net account into Inquisiq
  • are using TLS protocol 1.0 or 1.1

… this information pertains to you. Otherwise, please disregard.

 

Background: Transport Layer Security (TLS) is a technology used to encrypt sensitive information sent via the Internet. TLS is the replacement for Secure Sockets Layer (SSL). New PCI DSS requirements state that all payment systems must disable early TLS by June 30, 2018.

What You Need to Know: Authorize.net plans to disable TLS 1.0 and TLS 1.1 on FEBRUARY 28, 2018. They have disabled the sandbox in advance of production to allow time for testing to ensure that you completely phase out TLS 1.0 or 1.1 by February 28th, 2018. Inquisiq DOES support TLS 1.2 for the API connections, so we are already ready for this transition.

Note that if you are not using the current version of your web browser, you should upgrade it as soon as possible, as browsers released prior to 2014 may not support TLS 1.2. You can check your browser’s TLS support by visiting https://www.howsmyssl.com/.

 

If you have any questions about this topic, please visit Authorize.net’s FAQ page here: https://support.authorize.net/authkb/index?page=content&id=A1623&actp=search&viewlocale=en_US&searchid=1496161288143&utm_campaign=Merchant%20TLS%20Notice&utm_medium=email&utm_source=Eloqua

You can reach Authorize.net support with specific questions at (877) 447-3938.