Sep 08, 2010 
Support Center » Knowledgebase » Inquisiq EX » Page Cannot Be Displayed Error
 Page Cannot Be Displayed Error
Solution
Symptom:
When accessing a page in the LMS, the browser displays a "Page cannot be displayed" error.
Cause:
There are many possible causes, but you must first turn off friendly http errors to see the actual error code.
Applies To:
Microsoft Internet Explorer
Background:
Turning off friendly http errors causes the browser to show the actual script error that was generated by the server. Once this is turned off, perform the function again to see the error code.
Resolution:
Turn off friendly http errors:
  1. Open Microsoft Internet Explorer.
  2. Click 'Tools' and select 'Internet Options...'
  3. Click the 'Advanced' tab.
  4. UN-check 'Show friendly HTTP error messages'.
  5. Click 'Apply'.
  6. Click 'OK'.
  7. Close and restart Internet Explorer, then reload the page to view the server error.


Article Details
Article ID: 21
Created On: Sep 19, 2006 10:33 PM

 This answer was helpful  This answer was not helpful

 Login [Lost Password] 
Email:
Password:
Remember Me:
 
 Search
 Article Options
Home | Register | Submit a Ticket | Knowledgebase | News | Downloads
Language:

Help Desk Software By Kayako eSupport v3.00.90